mandrivabrasil.org - Forum
31 de Julho de 2014, 23:40 *
Bem-vindo, Visitante. Por favor faça o Login ou Registro.

Login com nome de usuário, senha e duração da sessão
Notícias: ATENÇÃO: Caso não estejam conseguindo postar mensagens e tópicos no forum, com mensagem de erro "sessão expirada", removam TODOS os cookies do navegador com o domínio mandrivabrasil e depois loguem-se novamente no forum.
 
   Home   Ajuda Login Registrar  
Páginas: 1 2 [3]   Ir para o Fundo
  Imprimir  
Autor Tópico: Migração temporária para o openSUSE  (Lida 5301 vezes)
kuruka
Membro Vitalício
*****
Offline Offline

Mensagens: 1.102


http://docs.mandriva-br.org


Ver Perfil WWW
« Responder #30 : 26 de Janeiro de 2011, 00:34 »

 Sorriso forçado
Eu gostei da última versão do opensuse, mas tive problemas com a minha webcam e não consegui resolver de jeito algum.Pode ser que a próxima versão eu tenha mais sorte.Mas é uma distro muito boa também.
 Legal
Registrado

Denis Ferraz
Membro Vitalício
*****
Offline Offline

Mensagens: 504


DEUS EXISTE E É PARA TODOS!


Ver Perfil WWW
« Responder #31 : 26 de Janeiro de 2011, 00:36 »

Boa Noite a Todos e em especial ao bedi!

Caro bedi;

Observe a diferença:

lanhezini
Visitante

geraldow
Novato
Mensagens: 29

lanhezini, em preto, significa que o usuário cancelou sua conta de membro deste fórum, porém, os dados/informações/postagem que ele digitou, o sistema do fórum não descarta e "requalifica-o"[sic] como "visitante". Isso é o oposto que ocorre com o novato geraldow, que contabiliza o numero de postagens e, de acordo com essa contagem, o sistema qualifica-o como Membro Jr., Membro Intermediário e assim sucessivamente...
Creio que foi distração sua não perceber o ocorrido. Responda/Pergunte ao geraldow!

Fiquem com Deus e obrigado.
Registrado

monstro
Visitante
« Responder #32 : 26 de Janeiro de 2011, 12:39 »

Acho o Open Suse uma ótima distribuição, mas sinceramente, prefiro o Mandriva.
Comecei no Linux em 2001, quando fiz a formação Conectiva Linux na Databras Informática aqui no Rio de Janeiro. Depois disto, testei várias distribuições, entre elas o Suse e o Mandriva. Contente
Registrado
Geraldo Witeze Jr.
Membro Intermediário
***
Offline Offline

Mensagens: 241


Ver Perfil WWW
« Responder #33 : 27 de Janeiro de 2011, 12:51 »

Caros,

Reportei tanto o bug do som quanto o do wireless no Bugzilla.

Estarei no aguardo de respostas. Caso queiram trancar este tópico, fiquem à vontade.

Um abraço e muito grato pela atenção dos forenses.

Lauro Anhezini Jr.

Lanhenzini, sobre o bug do áudio, teria como passar a saída do comando:

less /proc/asound/card0/codec#0

Obrigado!

Caro Bedi, boa tarde!

À noite estarei no Mandriva e postarei a saída do comando.

Abraço!
Registrado
Geraldo Witeze Jr.
Membro Intermediário
***
Offline Offline

Mensagens: 241


Ver Perfil WWW
« Responder #34 : 27 de Janeiro de 2011, 14:37 »

Caros,

Reportei tanto o bug do som quanto o do wireless no Bugzilla.

Estarei no aguardo de respostas. Caso queiram trancar este tópico, fiquem à vontade.

Um abraço e muito grato pela atenção dos forenses.

Lauro Anhezini Jr.
Lanhenzini, sobre o bug do áudio, teria como passar a saída do comando:

less /proc/asound/card0/codec#0

Obrigado!

Tá aí a saída do comando:

Código:
Codec: Realtek ALC269
Address: 0
Function Id: 0x1
Vendor Id: 0x10ec0269
Subsystem Id: 0x104383ce
Revision Id: 0x100004
No Modem Function Group found
Default PCM:
    rates [0x5f0]: 32000 44100 48000 88200 96000 192000
    bits [0xe]: 16 20 24
    formats [0x1]: PCM
Default Amp-In caps: N/A
Default Amp-Out caps: N/A
GPIO: io=0, o=0, i=0, unsolicited=0, wake=0
Node 0x02 [Audio Output] wcaps 0x1d: Stereo Amp-Out
  Control: name="Speaker Playback Volume", index=0, device=0
  Device: name="ALC269 Analog", type="Audio", device=0
  Amp-Out caps: ofs=0x3f, nsteps=0x40, stepsize=0x03, mute=0
  Amp-Out vals:  [0x39 0x39]
  Converter: stream=0, channel=0
  PCM:
    rates [0x560]: 44100 48000 96000 192000
    bits [0xe]: 16 20 24
    formats [0x1]: PCM
Node 0x03 [Audio Output] wcaps 0x1d: Stereo Amp-Out
  Control: name="Headphone Playback Volume", index=0, device=0
  Amp-Out caps: ofs=0x3f, nsteps=0x40, stepsize=0x03, mute=0
  Amp-Out vals:  [0x39 0x39]
  Converter: stream=0, channel=0
Codec: Realtek ALC269
Address: 0
Function Id: 0x1
Vendor Id: 0x10ec0269
Subsystem Id: 0x104383ce
Revision Id: 0x100004
No Modem Function Group found
Default PCM:
    rates [0x5f0]: 32000 44100 48000 88200 96000 192000
    bits [0xe]: 16 20 24
    formats [0x1]: PCM
Default Amp-In caps: N/A
Default Amp-Out caps: N/A
GPIO: io=0, o=0, i=0, unsolicited=0, wake=0
Node 0x02 [Audio Output] wcaps 0x1d: Stereo Amp-Out
  Control: name="Speaker Playback Volume", index=0, device=0
  Device: name="ALC269 Analog", type="Audio", device=0
  Amp-Out caps: ofs=0x3f, nsteps=0x40, stepsize=0x03, mute=0
  Amp-Out vals:  [0x39 0x39]
  Converter: stream=0, channel=0
  PCM:
    rates [0x560]: 44100 48000 96000 192000
    bits [0xe]: 16 20 24
    formats [0x1]: PCM
Node 0x03 [Audio Output] wcaps 0x1d: Stereo Amp-Out
  Control: name="Headphone Playback Volume", index=0, device=0
  Amp-Out caps: ofs=0x3f, nsteps=0x40, stepsize=0x03, mute=0
  Amp-Out vals:  [0x39 0x39]
  Converter: stream=0, channel=0

 Device: name="ALC269 Analog", type="Audio", device=0
  Amp-In caps: ofs=0x11, nsteps=0x2e, stepsize=0x03, mute=1
  Amp-In vals:  [0x2e 0x2e]
  Converter: stream=0, channel=0
  SDI-Select: 0
  PCM:
    rates [0x160]: 44100 48000 96000
    bits [0xe]: 16 20 24
    formats [0x1]: PCM
  Connection: 1
     0x23
Node 0x09 [Vendor Defined Widget] wcaps 0xf00000: Mono
Node 0x0a [Vendor Defined Widget] wcaps 0xf00000: Mono
Node 0x0b [Audio Mixer] wcaps 0x20010b: Stereo Amp-In
  Control: name="Beep Playback Volume", index=0, device=0
  Control: name="Beep Playback Switch", index=0, device=0
  Amp-In caps: ofs=0x17, nsteps=0x1f, stepsize=0x05, mute=1
  Amp-In vals:  [0x80 0x80] [0x80 0x80] [0x80 0x80] [0x80 0x80] [0x80 0x80]
  Connection: 5
     0x18 0x19 0x1a 0x1b 0x1d
Node 0x0c [Audio Mixer] wcaps 0x20010b: Stereo Amp-In
  Amp-In caps: ofs=0x00, nsteps=0x00, stepsize=0x00, mute=1
  Amp-In vals:  [0x00 0x00] [0x00 0x00]
  Connection: 2
     0x02 0x0b
Node 0x0d [Audio Mixer] wcaps 0x20010b: Stereo Amp-In
  Amp-In caps: ofs=0x00, nsteps=0x00, stepsize=0x00, mute=1
  Amp-In vals:  [0x00 0x00] [0x00 0x00]
  Connection: 2

     0x03 0x0b
Node 0x0e [Audio Mixer] wcaps 0x20010a: Mono Amp-In
  Amp-In caps: ofs=0x00, nsteps=0x00, stepsize=0x00, mute=1
  Amp-In vals:  [0x00] [0x00]
  Connection: 2
     0x0c 0x0d
Node 0x0f [Vendor Defined Widget] wcaps 0xf00000: Mono
Node 0x10 [Audio Output] wcaps 0x211: Stereo Digital
  Converter: stream=0, channel=0
  Digital:
  Digital category: 0x0
  PCM:
    rates [0x5f0]: 32000 44100 48000 88200 96000 192000
    bits [0xe]: 16 20 24
    formats [0x1]: PCM
Node 0x11 [Pin Complex] wcaps 0x400380: Mono Digital
  Pincap 0x00000014: OUT Detect
  Pin Default 0x411111f0: [N/A] Speaker at Ext Rear
    Conn = 1/8, Color = Black
    DefAssociation = 0xf, Sequence = 0x0
    Misc = NO_PRESENCE
  Pin-ctls: 0x40: OUT
  Unsolicited: tag=00, enabled=0
  Connection: 1
     0x10
Node 0x12 [Pin Complex] wcaps 0x400001: Stereo
  Pincap 0x00000020: IN
  Pin Default 0x99a30920: [Fixed] Mic at Int ATAPI
    Conn = ATAPI, Color = Unknown
    DefAssociation = 0x2, Sequence = 0x0
    Misc = NO_PRESENCE
  Pin-ctls: 0x20: IN
Node 0x13 [Vendor Defined Widget] wcaps 0xf00000: Mono
Node 0x14 [Pin Complex] wcaps 0x40010d: Stereo Amp-Out
  Control: name="Speaker Playback Switch", index=0, device=0
  Amp-Out caps: ofs=0x00, nsteps=0x00, stepsize=0x00, mute=1
  Amp-Out vals:  [0x00 0x00]
  Pincap 0x00010050: OUT EAPD Balanced
  EAPD 0x2: EAPD
  Pin Default 0x99130110: [Fixed] Speaker at Int ATAPI
    Conn = ATAPI, Color = Unknown
    DefAssociation = 0x1, Sequence = 0x0
    Misc = NO_PRESENCE
  Pin-ctls: 0x40: OUT
  Connection: 2
     0x0c* 0x0d
Node 0x15 [Pin Complex] wcaps 0x40018d: Stereo Amp-Out
  Control: name="Headphone Playback Switch", index=0, device=0
  Amp-Out caps: ofs=0x00, nsteps=0x00, stepsize=0x00, mute=1
  Amp-Out vals:  [0x00 0x00]
  Pincap 0x0001001c: OUT HP EAPD Detect
  EAPD 0x2: EAPD
  Pin Default 0x0321401f: [Jack] HP Out at Ext Left
    Conn = 1/8, Color = Green
    DefAssociation = 0x1, Sequence = 0xf
  Pin-ctls: 0xc0: OUT HP
  Unsolicited: tag=04, enabled=1
  Connection: 2
     0x0c 0x0d*
Node 0x16 [Pin Complex] wcaps 0x40010c: Mono Amp-Out
  Amp-Out caps: ofs=0x00, nsteps=0x00, stepsize=0x00, mute=1
  Amp-Out vals:  [0x80]
  Pincap 0x00000010: OUT
  Pin Default 0x411111f0: [N/A] Speaker at Ext Rear
    Conn = 1/8, Color = Black
    DefAssociation = 0xf, Sequence = 0x0
    Misc = NO_PRESENCE
  Pin-ctls: 0x40: OUT
  Connection: 1
     0x0e
Node 0x17 [Vendor Defined Widget] wcaps 0xf00000: Mono
Node 0x18 [Pin Complex] wcaps 0x40018f: Stereo Amp-In Amp-Out
  Control: name="Mic Boost", index=0, device=0
  Amp-In caps: ofs=0x00, nsteps=0x03, stepsize=0x27, mute=0
  Amp-In vals:  [0x02 0x02]
  Amp-Out caps: ofs=0x00, nsteps=0x00, stepsize=0x00, mute=1
  Amp-Out vals:  [0x80 0x80]
  Pincap 0x00003734: IN OUT Detect
    Vref caps: HIZ 50 GRD 80 100
  Pin Default 0x03a19830: [Jack] Mic at Ext Left
    Conn = 1/8, Color = Pink
    DefAssociation = 0x3, Sequence = 0x0
  Pin-ctls: 0x24: IN VREF_80
  Unsolicited: tag=08, enabled=1
  Connection: 2
     0x0c* 0x0d
Node 0x19 [Pin Complex] wcaps 0x40018f: Stereo Amp-In Amp-Out
  Amp-In caps: ofs=0x00, nsteps=0x03, stepsize=0x27, mute=0
  Amp-In vals:  [0x00 0x00]
  Amp-Out caps: ofs=0x00, nsteps=0x00, stepsize=0x00, mute=1
  Amp-Out vals:  [0x80 0x80]
  Pincap 0x00003734: IN OUT Detect
    Vref caps: HIZ 50 GRD 80 100
  Pin Default 0x411111f0: [N/A] Speaker at Ext Rear
    Conn = 1/8, Color = Black
    DefAssociation = 0xf, Sequence = 0x0
    Misc = NO_PRESENCE
  Pin-ctls: 0x24: IN VREF_80
  Unsolicited: tag=00, enabled=0
  Connection: 2
     0x0c* 0x0d
Node 0x1a [Pin Complex] wcaps 0x40018f: Stereo Amp-In Amp-Out
  Amp-In caps: ofs=0x00, nsteps=0x03, stepsize=0x27, mute=0
  Amp-In vals:  [0x00 0x00]
  Amp-Out caps: ofs=0x00, nsteps=0x00, stepsize=0x00, mute=1
  Amp-Out vals:  [0x80 0x80]
  Pincap 0x0000373c: IN OUT HP Detect
    Vref caps: HIZ 50 GRD 80 100
  Pin Default 0x411111f0: [N/A] Speaker at Ext Rear
    Conn = 1/8, Color = Black
    DefAssociation = 0xf, Sequence = 0x0
    Misc = NO_PRESENCE
  Pin-ctls: 0x20: IN VREF_HIZ
  Unsolicited: tag=00, enabled=0
  Connection: 2
     0x0c* 0x0d
Node 0x1b [Pin Complex] wcaps 0x40018f: Stereo Amp-In Amp-Out
  Amp-In caps: ofs=0x00, nsteps=0x03, stepsize=0x27, mute=0
  Amp-In vals:  [0x00 0x00]
  Amp-Out caps: ofs=0x00, nsteps=0x00, stepsize=0x00, mute=1
  Amp-Out vals:  [0x80 0x80]
  Pincap 0x00003734: IN OUT Detect
    Vref caps: HIZ 50 GRD 80 100
  Pin Default 0x411111f0: [N/A] Speaker at Ext Rear
    Conn = 1/8, Color = Black
    DefAssociation = 0xf, Sequence = 0x0
    Misc = NO_PRESENCE
  Pin-ctls: 0x20: IN VREF_HIZ
  Unsolicited: tag=00, enabled=0
  Connection: 2
     0x0c* 0x0d
Node 0x1c [Vendor Defined Widget] wcaps 0xf00000: Mono
Node 0x1d [Pin Complex] wcaps 0x400000: Mono
  Pincap 0x00000020: IN
  Pin Default 0x4005822d: [N/A] Line Out at Ext N/A
    Conn = Optical, Color = Purple
    DefAssociation = 0x2, Sequence = 0xd
  Pin-ctls: 0x20: IN
Node 0x1e [Pin Complex] wcaps 0x400380: Mono Digital
  Pincap 0x00000014: OUT Detect
  Pin Default 0x411111f0: [N/A] Speaker at Ext Rear
    Conn = 1/8, Color = Black
    DefAssociation = 0xf, Sequence = 0x0
    Misc = NO_PRESENCE
  Pin-ctls: 0x40: OUT
  Unsolicited: tag=00, enabled=0
  Connection: 1
     0x06
Node 0x1f [Vendor Defined Widget] wcaps 0xf00000: Mono
Node 0x20 [Vendor Defined Widget] wcaps 0xf00040: Mono
  Processing caps: benign=0, ncoeff=33
  Processing Coefficient: 0x00
  Coefficient Index: 0x09
Node 0x21 [Vendor Defined Widget] wcaps 0xf00000: Mono
Node 0x22 [Vendor Defined Widget] wcaps 0xf00000: Mono
Node 0x23 [Audio Selector] wcaps 0x300101: Stereo
  Connection: 7
     0x18 0x19 0x1a 0x1b 0x1d 0x12* 0x0b
Node 0x24 [Audio Mixer] wcaps 0x20010b: Stereo Amp-In
  Amp-In caps: ofs=0x00, nsteps=0x00, stepsize=0x00, mute=1
  Amp-In vals:  [0x80 0x80] [0x00 0x00] [0x80 0x80] [0x80 0x80] [0x80 0x80] [0x80 0x80]
  Connection: 6
     0x18 0x19 0x1a 0x1b 0x1d 0x0b

Um abraço!
Registrado
bedi
Membro Sênior
****
Offline Offline

Mensagens: 343



Ver Perfil WWW
« Responder #35 : 27 de Janeiro de 2011, 16:06 »

Obrigado geraldow, me passaram pra você testar isso:

Você pode tentar colocar no modprobe.conf
options snd_hda_intel model=qualquer um desses -> basic, quanta, laptop-amic, laptop-dmic, fujitsu, lifebook, auto

Exemplo:
options snd_hda_intel model=basic

Veja se algum resolve.
Registrado

bedi
Membro Sênior
****
Offline Offline

Mensagens: 343



Ver Perfil WWW
« Responder #36 : 27 de Janeiro de 2011, 16:07 »

Obrigado geraldow, me passaram pra você testar isso:

Você pode tentar colocar no /etc/modprobe.conf
options snd_hda_intel model=qualquer um desses -> basic, quanta, laptop-amic, laptop-dmic, fujitsu, lifebook, auto

Exemplo:
options snd_hda_intel model=basic

Veja se algum resolve.
Registrado

Geraldo Witeze Jr.
Membro Intermediário
***
Offline Offline

Mensagens: 241


Ver Perfil WWW
« Responder #37 : 27 de Janeiro de 2011, 18:29 »

Não consigo lançar o kate como root! Nunca aconteceu antes...
Recebo a seguinte mensagem:

Código:
[root@localhost gera]# kate
kate(5217): Session bus not found

KCrash: Application 'kate' crashing...
sock_file=/root/.kde4/socket-localhost.localdomain/kdeinit4__0
Warning: connect() failed: : Arquivo ou diretório não encontrado
KCrash cannot reach kdeinit, launching directly.
drkonqi(5218): Session bus not found

Sem isso não dá pra editar o arquivo...
Vou pesquisar por aqui, nunca aconteceu antes, mas se alguém tiver uma luz agradeço.

Abraço!
Registrado
guimesmo
Membro Vitalício
*****
Offline Offline

Mensagens: 1.788


Ver Perfil WWW
« Responder #38 : 27 de Janeiro de 2011, 18:33 »

su -
pra logar ao inves de su.
Registrado

Linux Desktop. Eu vivo isso.
Geraldo Witeze Jr.
Membro Intermediário
***
Offline Offline

Mensagens: 241


Ver Perfil WWW
« Responder #39 : 30 de Janeiro de 2011, 00:13 »

guimesmo, obrigado!

Acabei nem testando. Estou usando o netbook para trabalho, então precisava de uma solução rápida, por isso instalei outra distro provisoriamente.

Queria ficar com o Mandriva, que já uso no meu computador principal, mas estava com vários probleminhas aqui e não ia ter tempo de tentar resolver todos.

Apenas para relato, testei o Meego, que funcionou bem, mas não tem suporte a java. O Mandriva deu vários bugs pequenos, mas chatinhos. O OpenSuse Smeegol também tinha vários bugs, entre eles o de deslogar sozinho e vários aplicativos que simplesmente não funcionavam - suspeito que possa ser algum erro na imagem da instalação. Enfim, cheguei ao Linux Mint Debian Edition e estou satisfeito. Não ficou tão bom quanto o Meego, mas atende as minhas necessidades no momento. Vantagens do Debian sem ter que ficar configurando...

Quando lançar o Mandriva 2011 testo de novo aqui. De qq forma obrigado. Continuo com o Mandriva no computador principal. Queria padronizar, mas agora não deu...

Abraço!
Registrado
Geraldo Witeze Jr.
Membro Intermediário
***
Offline Offline

Mensagens: 241


Ver Perfil WWW
« Responder #40 : 26 de Julho de 2012, 02:09 »

Voltei! Não que tenha muito tempo agora, mas quis apenas relatar que no Mageia 2 ocorre exatamente o mesmo problema. Tentei fazer o que o Bedi disse, mas não consegui acessar o arquivo modprobe.conf.
-----------------------------------------------------------------------------------------------------------------------
Editado:
Juntando as dicas do bedi neste tópico com o procedimento mencionado neste tópico resolvi o problema no Mageia 2.

O procedimento foi o seguinte: abrir o Centro de Controle -> Ver e configurar hardware -> Placa de som -> Configurar opções do driver atual e na opção model preencher com "basic" (sem as aspas, claro!).

Funcionou!

Um abraço!
« Última modificação: 26 de Julho de 2012, 02:25 por Geraldo Witeze Jr. » Registrado
Raul Liota da Rosa
Tradutor OpenMandriva
Moderador Global
Membro Vitalício
*****
Offline Offline

Mensagens: 973



Ver Perfil WWW
« Responder #41 : 26 de Julho de 2012, 09:21 »

Só pra relatar que estou usando o openSUSE 12.1 no notebook do trabalho, apesar de ter alguns bugs com gráficos (eu ainda não instalei o driver proprietário da placa de vídeo, acredito que vá resolver quando eu fizer isso) está muito bom, mas ainda prefiro o Mandriva, mas infelizmente não pude ficar com ele neste notebook, pois a versão do evolution-exchange que está nos repositórios do Mandriva está com um bug que fecha o Evolution sozinho ao tentar conectar numa conta.

Sendo assim estou esperando o Mandriva 2012 pra testar novamente voltar pra ele nesse notebook, mas no meu PC de casa continuo com o meu querido Mandriva.  Sorriso forçado
Registrado

Analista Linux
Tradutor OpenMandriva
Moderador MandrivaBrasil
> 2x Rosa 2012 Marathon LTS - Home Use - Awaiting OpenMandriva
> Ubuntu 12.04.2 LTS - Professional Use
Geraldo Witeze Jr.
Membro Intermediário
***
Offline Offline

Mensagens: 241


Ver Perfil WWW
« Responder #42 : 26 de Julho de 2012, 11:06 »

Só pra relatar que estou usando o openSUSE 12.1 no notebook do trabalho, apesar de ter alguns bugs com gráficos (eu ainda não instalei o driver proprietário da placa de vídeo, acredito que vá resolver quando eu fizer isso) está muito bom, mas ainda prefiro o Mandriva, mas infelizmente não pude ficar com ele neste notebook, pois a versão do evolution-exchange que está nos repositórios do Mandriva está com um bug que fecha o Evolution sozinho ao tentar conectar numa conta.

Sendo assim estou esperando o Mandriva 2012 pra testar novamente voltar pra ele nesse notebook, mas no meu PC de casa continuo com o meu querido Mandriva.  Sorriso forçado

Não sei se te serviria, mas o Mageia 2 está bem legal! Parece muito o Mandriva, de repente você goste.

Um abraço!
Registrado
Raul Liota da Rosa
Tradutor OpenMandriva
Moderador Global
Membro Vitalício
*****
Offline Offline

Mensagens: 973



Ver Perfil WWW
« Responder #43 : 26 de Julho de 2012, 11:08 »

Testei o Mageia e também não funcionou, alias testei várias distros baseadas no Mandriva e em nenhuma funcionou.
Registrado

Analista Linux
Tradutor OpenMandriva
Moderador MandrivaBrasil
> 2x Rosa 2012 Marathon LTS - Home Use - Awaiting OpenMandriva
> Ubuntu 12.04.2 LTS - Professional Use
Páginas: 1 2 [3]   Ir para o Topo
  Imprimir  
 
Ir para:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines XHTML 1.0 Válido! CSS Válido!