mandrivabrasil.org - Forum
19 de Abril de 2014, 18:07 *
Bem-vindo, Visitante. Por favor faça o Login ou Registro.

Login com nome de usuário, senha e duração da sessão
Notícias: ATENÇÃO: Caso não estejam conseguindo postar mensagens e tópicos no forum, com mensagem de erro "sessão expirada", removam TODOS os cookies do navegador com o domínio mandrivabrasil e depois loguem-se novamente no forum.
 
   Home   Ajuda Login Registrar  
Páginas: [1]   Ir para o Fundo
  Imprimir  
Autor Tópico: Ponteiro do mouse sumiu (resolvido)  (Lida 13848 vezes)
Ivanov
Novato
*
Offline Offline

Mensagens: 3


Ver Perfil
« : 01 de Setembro de 2007, 15:03 »

Olá pessoal, eu era usuário do Suse e resolvi migrar definitivamente para o mandriva.

Só que depois de instalado, tudo certo, menos com o cursor do mouse, ele não aparece.

Tive esse  mesmo problema na época em que instalei o suse, só que lá se entrava no Yast, e acessava-se a opção placa grafica e monitor  e se mexia no Swcursor e Hwcursor e o ponteiro aparecia.

Procurei por algo parecido no menu do mandriva e não encontrei.

Ps: minha placa de vídeo é uma xfx 6800 xt
« Última modificação: 01 de Setembro de 2007, 20:59 por Ivanov » Registrado
Manoel Pinho
Administrador
Membro Vitalício
*****
Offline Offline

Mensagens: 8.415


inVISTA no seu conhecimento aprendendo linux !


Ver Perfil WWW
« Responder #1 : 01 de Setembro de 2007, 20:23 »

Ué, mexe "na unha" editando o arquivo /etc/X11/xorg.conf

Dentro da   Section "Device" acrescente uma linha

Option     "SWcursor" "True"

(se colocar "False" desliga o cursor por software).

Sua placa de vídeo usa chipset Nvidia ou ATI ? Nas Nvidia pelo menos nunca vi necessidade disso, a não ser que esteja usando um driver errado. O que aparece no comando

cat /etc/X11/xorg.conf | grep Driver

?
« Última modificação: 01 de Setembro de 2007, 20:25 por Manoel Pinho » Registrado

Ivanov
Novato
*
Offline Offline

Mensagens: 3


Ver Perfil
« Responder #2 : 01 de Setembro de 2007, 20:58 »

Funcionou!! valeu pela força.

Sobre a placa de vídeo, é Nvidia sim, nos itens de hardware está como:

"Descrição: ‎NV43 [GeForce 6800 GS]"

No servidor Gráfico está "Geforce FX - Geforce 7950"

Maiores informações sobre a placa em http://produto.mercadolivre.com.br/MLB-61861622-_JM

(não estou vendendo, nem fazendo propaganda, apenas esse site contém as especificações de forma simplificada da placa).

O engraçado é que isso só ocorreu no mandriva e no suse, no trabalho uso o ubuntu com essa mesma placa nos computadores e ele roda normal.

Registrado
Manoel Pinho
Administrador
Membro Vitalício
*****
Offline Offline

Mensagens: 8.415


inVISTA no seu conhecimento aprendendo linux !


Ver Perfil WWW
« Responder #3 : 01 de Setembro de 2007, 22:18 »

Você não informou o resultado de

cat /etc/X11/xorg.conf | grep Driver
Registrado

Ivanov
Novato
*
Offline Offline

Mensagens: 3


Ver Perfil
« Responder #4 : 01 de Setembro de 2007, 22:44 »

Opa...

Deu o seguinte:

    Driver "kbd"
    Driver "mouse"
    Driver "nv"


     

Registrado
Manoel Pinho
Administrador
Membro Vitalício
*****
Offline Offline

Mensagens: 8.415


inVISTA no seu conhecimento aprendendo linux !


Ver Perfil WWW
« Responder #5 : 01 de Setembro de 2007, 23:44 »

Você está usando o driver livre, que é só 2D. De qualquer jeito nunca tive esse problema com cursor mesmo com ele.

Se quiser extrair mais da sua placa instale os drivers da Nvidia.
Registrado

Páginas: [1]   Ir para o Topo
  Imprimir  
 
Ir para:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines XHTML 1.0 Válido! CSS Válido!